C2000 проблемы с режимом позиционирования.

Модератор: AND

C2000 проблемы с режимом позиционирования.

Сообщение Sulfur » 02 фев 2019, 14:21

Имеется C2000+ плата резольвера+асинхронный двигатель с резольвером.
Режим управление двигателем - векторный с энкодером (00-11=3). Статическое и динамическое автотестирование происходит нормально, без ошибок.
Далее начинаются чудеса.
В режиме позиционирования (00-10=1) что позиционирование, что JOG в любом направлении завершаются ошибкой по превышению момента. Позиционирование относительное, одна координата. Игры с резольвером ни чего не дали.
В режиме управления скоростью (00-10=0) привод работает отлично, без всяких превышений момента.
Наблюдаю интересную ситуацию: Привод настроен на работу в режиме позиционирования. После подачи питания на привод имею ошибку по моменту. Переключаюсь в режим управления скоростью, туда-сюда вручную покатаюсь, переключаюсь обратно в позиционирование, и всё начинает работать идеально. Т. е. никаких превышений момента в режиме позиционирования. После снятия питания и последующего включения ситуация повторяется.
Версия ПО привода 2.04. На приводах с ПО 2.02 такой ситуации не наблюдалось в принципе.
Что я не так делаю? Или что делать с ПО привода?
Могу приложить файл с параметрами из VFDSoft, если нужно будет.
Sulfur
 
Сообщений: 34
Зарегистрирован: 30 окт 2013, 20:08

Re: C2000 проблемы с режимом позиционирования.

Сообщение Павел51 » 03 фев 2019, 10:44

Вообще то резольвер и энкодер это разные вещи, и кто сказал что резольвер можно подключать к плате энкодера этого ПЧ.
Павел51
 
Сообщений: 400
Зарегистрирован: 27 дек 2013, 18:01

Re: C2000 проблемы с режимом позиционирования.

Сообщение bayk » 03 фев 2019, 11:49

Мне чисто интересно, зачем вы пишите этот вопрос на неофициальном форуме, а не отправляете все это дело в офф. Техподдержку!?
Кстати подключать резольверы к с2000 без проблем можно
bayk
 
Сообщений: 277
Зарегистрирован: 30 май 2015, 22:20

Re: C2000 проблемы с режимом позиционирования.

Сообщение Sulfur » 03 фев 2019, 23:17

Павел51 писал(а):Вообще то резольвер и энкодер это разные вещи, и кто сказал что резольвер можно подключать к плате энкодера этого ПЧ.

Плата расширения стоит соответствующая, для резольвера.
В выборе режима работы нет опции "с резольвером", есть только "с энкодером". Как я предполагаю, плата превращает резольверный сигнал в энкодерный с разрешением 4096 линий. Лично запускал уже пять приводов с резольверами, три из которых в режиме позиционирования. Затык только с этим.
bayk писал(а):Мне чисто интересно, зачем вы пишите этот вопрос на неофициальном форуме, а не отправляете все это дело в офф. Техподдержку!?

Здесь удобнее. Там только письмом. Если прижмет, то обращусь туда.
Sulfur
 
Сообщений: 34
Зарегистрирован: 30 окт 2013, 20:08

Re: C2000 проблемы с режимом позиционирования.

Сообщение Aeroplan » 04 фев 2019, 09:53

Если три из четырех приводов при одинаковых условиях работают, а четвертый не работает - значит логично предположить проблему конкретного привода.
Я думаю, Вам уже пора обращаться к поставщику или к официальной техподдержке. Тут в данном конкретном случае Вы рискуете потерять время... Я вообще сомневаюсь, что кто-то из здесь присутствующих уже реализовывал Вашу непростую схему управления.
Именно поэтому мы с удовольствием почитаем историю о том, чем разрешился Ваш вопрос... Для опыта, так сказать...
Aeroplan
 
Сообщений: 123
Зарегистрирован: 17 окт 2013, 11:39
Откуда: Санкт-Петербург


Вернуться в Преобразователи частоты

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1